<!DOCTYPE html>
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)] lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="utf-8" />
<meta name="viewport" content="width=device-width" />
<!-- Title -->

<!-- feeds & pingback -->
  <link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="pingback" href="http://androidadvices.com/xmlrpc.php" />
<!-- favicon -->
<!--[if lt IE 9]><script src="http://androidadvices.com/wp-content/themes/rehub%20may/js/html5shiv.js"></script><![endif]-->	

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Honor 6X with Dual-Rear Camera setup Launched in India , Pricing starts from Rs. 12999 - Android Advices</title>
<meta name="description" content="The Chinese smartphone manufacturing company Huawei sub-brand Honor has launched its new smartphone in India called Honor 6X. The smartphone has launched a"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://androidadvices.com/honor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999/" />
<link rel="publisher" href="http://google.com/+androidadvices"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Honor 6X with Dual-Rear Camera setup Launched in India , Pricing starts from Rs. 12999 - Android Advices" />
<meta property="og:description" content="The Chinese smartphone manufacturing company Huawei sub-brand Honor has launched its new smartphone in India called Honor 6X. The smartphone has launched a" />
<meta property="og:url" content="http://androidadvices.com/honor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999/" />
<meta property="og:site_name" content="Android Advices" />
<meta property="article:section" content="6X" />
<meta property="article:published_time" content="2017-01-24T17:06:21+00:00" />
<meta property="fb:admins" content="736096307" />
<meta property="og:image" content="http://androidadvices.com/wp-content/uploads/2017/01/Honor-6X-device.png" />
<meta property="og:image:width" content="250" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Chinese smartphone manufacturing company Huawei sub-brand Honor has launched its new smartphone in India called Honor 6X. The smartphone has launched a" />
<meta name="twitter:title" content="Honor 6X with Dual-Rear Camera setup Launched in India , Pricing starts from Rs. 12999 - Android Advices" />
<meta name="twitter:site" content="@androidadvices" />
<meta name="twitter:image" content="http://androidadvices.com/wp-content/uploads/2017/01/Honor-6X-device.png" />
<meta name="twitter:creator" content="@androidadvices" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Advices &raquo; Feed" href="http://androidadvices.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Advices &raquo; Comments Feed" href="http://androidadvices.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Advices &raquo; Honor 6X with Dual-Rear Camera setup Launched in India , Pricing starts from Rs. 12999 Comments Feed" href="http://androidadvices.com/honor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/androidadvices.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://androidadvices.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://androidadvices.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='socialfans-widget-style-css'  href='http://androidadvices.com/wp-content/plugins/socialfans-counter/assets/css/socialfans-style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://androidadvices.com/wp-content/plugins/stackcommerce-deal-feed/wp/includes/css/custom_script.css?ver=4.7.1' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>

                .stackCommerceWidgetSidebar .singlestackCommerceItem .stackCommerceItemPrice{
                        background: #2db500;
                        color: #ffffff;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                .stackCommerceWidgetSidebar .singlestackCommerceItem .singlestackCommerceItemDiscount {
                    background: ;
                    color: ;
                    display: block;
                }
                .stackCommerceSeeAllDeals {
                    display: block;
                }
                .stackCommerceInlineDisplayHeader .stackCommerceInlineHeaderText {
                    font-size: 40px;
                }
                .singlestackCommerceItem {
                    background: #f7f7f7;
                }
                
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://androidadvices.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://androidadvices.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-postratings-css'  href='http://androidadvices.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://androidadvices.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://androidadvices.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='auto-thickbox-css'  href='http://androidadvices.com/wp-content/plugins/auto-thickbox/css/styles-pre39.css?ver=20140420' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://androidadvices.com/wp-content/themes/rehub%20may/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://androidadvices.com/wp-content/themes/rehub%20may/css/responsive.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='rehub_shortcode-css'  href='http://androidadvices.com/wp-content/themes/rehub%20may/shortcodes/css/css.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-fallback-css'  href='http://androidadvices.com/wp-content/themes/rehub%20may/vafpress-framework/public/css/vendor/font-awesome.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='default_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700&#038;subset=latin%2Ccyrillic&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://androidadvices.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://androidadvices.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://androidadvices.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://androidadvices.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-7186564-19']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/solvemedia/solvemedia_comment_reply.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SfcounterObject = {"ajaxurl":"http:\/\/androidadvices.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/socialfans-counter/assets/js/socialfans-script.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/themes/rehub%20may/js/modernizr.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='http://androidadvices.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://androidadvices.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://androidadvices.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://androidadvices.com/?p=93023' />
<link rel="alternate" type="application/json+oembed" href="http://androidadvices.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fandroidadvices.com%2Fhonor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://androidadvices.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fandroidadvices.com%2Fhonor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999%2F&#038;format=xml" />
<style>#adcopy-puzzle-image img {width: 100%; height: 100%}</style>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","loadingAnimation":"http:\/\/androidadvices.com\/wp-content\/plugins\/auto-thickbox\/images\/loadingAnimation.gif"};
try{convertEntities(thickboxL10n);}catch(e){};;
/* ]]> */
</script>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://androidadvices.com/honor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999/">
<meta name="twitter:title" content="Honor 6X with Dual-Rear Camera setup Launched in India , Pricing starts from Rs. 12999">
<meta name="twitter:description" content="The Chinese smartphone manufacturing company Huawei sub-brand Honor has launched its new smartphone in India called Honor 6X. The smartphone has launched at an event that took place in New Delhi on Tuesday 24th of January. Recently this company has launched its flagship smartphone called Honor 8 with a dual rear camera at a price tag Rs. 29,999 in India. The Highlighted part of the Honor 6X smartphone is its dual rear camera and its">
<meta name="twitter:image" content="http://androidadvices.com/wp-content/uploads/2017/01/Honor-6X-device.png">
<meta name="twitter:image:width" content="250">
<meta name="twitter:image:height" content="200">

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/digitalworldsolutions-androidadvices/loader.js');
</script>

</head>
<body class="post-template-default single single-post postid-93023 single-format-standard block_style">
	
<!-- HEADER -->
<header id="main_header">
<div class="top_line_header">
  <div id="top_ankor"></div>
  <!-- Logo section -->
  <div class="logo-section header_second_style clearfix">
    <div class="logo">
  		  			<a href="http://androidadvices.com"><img src="http://androidadvices.com/wp-content/uploads/2014/10/Android-Advices-Logo-Small.png" alt="Android Advices" /></a>
  		 
            
    </div>
        <div class="mediad"><script type="text/javascript"><!--
            e9 = new Object();
    e9.size = "970x250,728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmitBhawanicom/AndroidAdvicescom/tags.js"></script>
</div>  </div>
  <!-- /Logo section -->  
  <!-- Main Navigation -->
  <div class="main-nav">
    <nav class="top_menu"><ul id="menu-primary" class="menu"><li id="menu-item-70814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://androidadvices.com/">Home</a></li>
<li id="menu-item-75594" class="menu-item menu-item-type-custom menu-item-object-custom"><a title="Latest Deals" href="http://deals.androidadvices.com/">Deals</a></li>
<li id="menu-item-70817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://androidadvices.com/info/android-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-70816" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info/android-device-news/">Device News</a></li>
	<li id="menu-item-70815" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info/android-application-news/">Android App News</a></li>
</ul>
</li>
<li id="menu-item-33711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://androidadvices.com/info/android-applications/">Apps</a>
<ul class="sub-menu">
	<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/android-applications/communication/">Communication</a></li>
	<li id="menu-item-54583" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/android-applications/entertainment/">Entertainment</a></li>
	<li id="menu-item-54584" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/android-applications/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-54585" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/android-applications/media-video/">Media &#038; Video</a></li>
	<li id="menu-item-54586" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/android-applications/personalization/">Personalization</a></li>
	<li id="menu-item-54587" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/android-applications/photography/">Photography</a></li>
	<li id="menu-item-54588" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/android-applications/productivity/">Productivity</a></li>
	<li id="menu-item-54589" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/android-applications/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-34120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://androidadvices.com/info/htc/">HTC</a>
<ul class="sub-menu">
	<li id="menu-item-54600" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/htc/one/">HTC One</a></li>
	<li id="menu-item-67319" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info/htc/one-m8/">One M8</a></li>
	<li id="menu-item-67318" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info/htc/desire-816/">Desire 816</a></li>
</ul>
</li>
<li id="menu-item-34122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://androidadvices.com/info/lg/">LG</a>
<ul class="sub-menu">
	<li id="menu-item-67314" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info//g3/">G3</a></li>
	<li id="menu-item-67315" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info/google/nexus-5/">Nexus 5</a></li>
	<li id="menu-item-67317" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info//g-pro-2/">G Pro 2</a></li>
	<li id="menu-item-61180" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info//g-flex/">G Flex</a></li>
</ul>
</li>
<li id="menu-item-34125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://androidadvices.com/info/motorola/">Motorola</a>
<ul class="sub-menu">
	<li id="menu-item-67313" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info/motorola/moto-e/">Moto E</a></li>
	<li id="menu-item-54608" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/motorola/moto-x/">Moto X</a></li>
</ul>
</li>
<li id="menu-item-33714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://androidadvices.com/info/samsung/">Samsung</a>
<ul class="sub-menu">
	<li id="menu-item-54614" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/samsung/galaxy-s-iv/">Galaxy S4</a></li>
	<li id="menu-item-61177" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/samsung/galaxy-s5/">Galaxy S5</a></li>
	<li id="menu-item-67310" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info/samsung/galaxy-s5-mini/">Galaxy S5 Mini</a></li>
	<li id="menu-item-67309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info/samsung/galaxy-note-10-1-2014-edition/">Galaxy Note 10.1 2014 Edition</a></li>
</ul>
</li>
<li id="menu-item-34124" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/info/sony/">Sony</a></li>
<li id="menu-item-33712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://androidadvices.com/info/android-tips/">Tips</a>
<ul class="sub-menu">
	<li id="menu-item-33713" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://androidadvices.com/info/android-tips/mobiles/">Tips for Mobiles<span class="subline">Tips for Mobiles</span></a></li>
</ul>
</li>
<li id="menu-item-74746" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://androidadvices.com/contact/">Send a Tip</a></li>
<li id="menu-item-85465" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://deals.androidadvices.com/">Android Store</a></li>
</ul></nav>    <div class="responsive_nav_wrap"></div>
  </div>
  <!-- /Main Navigation -->
</div>  
</header>

    <!-- CONTENT -->
    <div class="content"> 
		<div class="clearfix">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidAdvices.com 728x15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-5666608633267855"
     data-ad-slot="9958131408"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />

                    <!-- Title area -->
<div class="top_single_area">
            <div class="top"><a href="http://androidadvices.com/honor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999/#respond" class="comment_two" >0</a></div>
    <div itemtype="http://schema.org/Thing" itemscope="" itemprop="itemReviewed">                            
        <h1 itemprop="name">Honor 6X with Dual-Rear Camera setup Launched in India , Pricing starts from Rs. 12999</h1>
    </div>                                
    <div class="meta post-meta">
                                By<a class="admin" href="http://androidadvices.com/author/karunakar/">karunakar</a>
                            on <span class="date">January 24, 2017</span>
            
    </div>
</div>        
		    <!-- Main Side -->
            <div class="main-side single clearfix">            
                            <article class="post category-4477" id="post-93023">
                                        <div class="mediad mediad_top"><div class="pw-widget pw-counter-horizontal">
    <a class="pw-button-facebook pw-look-native"></a>
	<a class="pw-button-twitter pw-look-native"></a>
	<a class="pw-button-googleplus pw-look-native"></a>
	<a class="pw-button-post-share"></a>
</div>
<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=qiu8g6ihu8o306alc1pv&retina=true" type="text/javascript"></script></div><div class="clearfix"></div>                                                        	
                     

                    					                    

                    
                    
                    <div class="mediad mediad_before_content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidAdvices.com 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5666608633267855"
     data-ad-slot="2748813583"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div id=‘outstream’>

                    <p>The Chinese smartphone manufacturing company Huawei sub-brand Honor has launched its new smartphone in India called Honor 6X. The smartphone has launched at an event that took place in New Delhi on Tuesday 24th of January. Recently this company has launched its flagship smartphone called Honor 8 with a dual rear camera at a price tag Rs. 29,999 in India. The Highlighted part of the Honor 6X smartphone is its dual rear camera and its ergonomic frosted metal body design.<br />
<img class="aligncenter size-full wp-image-93024" src="http://androidadvices.com/wp-content/uploads/2017/01/Honor.jpg" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/01/Honor.jpg 690w, http://androidadvices.com/wp-content/uploads/2017/01/Honor-300x183.jpg 300w, http://androidadvices.com/wp-content/uploads/2017/01/Honor-767x469.jpg 767w, http://androidadvices.com/wp-content/uploads/2017/01/Honor-1024x626.jpg 1024w, http://androidadvices.com/wp-content/uploads/2017/01/Honor-765x467.jpg 765w, http://androidadvices.com/wp-content/uploads/2017/01/Honor-900x550.jpg 900w" sizes="(max-width: 690px) 100vw, 690px" /><br />
The smartphone is available in India exclusively via Amazon in two variants 3GB RAM/ 32GB inbuilt storage priced at Rs.12,999 and 4GB RAM/ 64GB inbuilt storage is priced at RS. 15,999. The Honor 6X has earlier launched in China in three variants 3GB RAM/ 32GB internal storage prices at CNY 999, 4GB RAM/ 32GB internal storage priced at CNY1,299, and 4GB RAM/ 64GB internal storage was priced at CNY 1,599 appropriately.</p>
<p>Regarding specifications the Honor 6X sports 5.5-inch (1920x 1080 pixels) full HD IPS display covered with 2.5D curved glass protection on the top of it. The device runs on a Huawei EMUI v4.1 based on Android Marshmallow v6.0 out of the box. Under the hood the smartphone packs with Huawei Kirin 655 Octa-core (4&#215;2.1 GHz+4&#215;1.7 GHz) processor coupled with Mali T830 MP2 GPU. On board, the smartphone comes with 3GB/ 4GB of RAM and 32GB/ 64GB of internal storage that can be expandable up to 128GB via microSD card slot.</p>
<p>On the rear panel of the smartphone sports dual 12-megapixel plus 2-megapixel rear camera with PDAF, a single LED flash, and the device is capable of recording full HD videos at 1080p resolution. There is an 8-megapixel front-facing camera that features with beauty mode, makeup mode for taking perfect Selfie pictures and it records a video at 1080p resolution. It is a 4G VoLTE enabled smartphone with Dual Hybrid SIM slots which means the user can either insert Nano SIM or can insert a microSD card into slot two but not both at a time can be used.</p>
<p>The Honor 6X comes backed by 3340mAh non-removable battery for which the company claims it can offer up to two days of talk time. There is integrated fingerprint scanner on the rear panel in a cylindrical shape that allows the users to unlock the phone in just 0.3 seconds at the touch of a finger. The fingerprint scanner is not only used to unlock the device but can also be used to swipe the photo album from left and right, make a call and take a Selfie with a single finger tap.</p>
<p>The smartphone features a built-in eye comfort mode, which filters out the blue light and gives relieve to users from screen related visual fatigue. The connectivity option includes Wi-Fi 802.11 a/b/g/n, Bluetooth v4.1, GPRS, EDGE, HSPA, VoLTE, A-GPS, GLONASS, BeiDou, 3.5mm audio jack and a Micro USB port connectivity. The smartphone measures 150.9mm height, 76.2mm width, and 8.2mm thickness, and it weighs around 162 grams. On board, sensors include Proximity, Ambient Light, Compass, Accelerometer and Hall Effect sensor. Stay tuned to Android Advises for more tech news.</p>

</div>

                    
                      

                    
                                            <div class="vcard author disauthor" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://androidadvices.com/author/karunakar/" title="Posts by Karunakar Donthamshetti" rel="author">Karunakar Donthamshetti</a></strong></div>
                                                                  
                
                </article>

                <div class="clearfix"></div>
                                <div class="single_custom_bottom"><div class="pw-widget pw-counter-horizontal">
    <a class="pw-button-facebook pw-look-native"></a>
    <a class="pw-button-twitter pw-look-native"></a>
	<a class="pw-button-googleplus pw-look-native"></a>
	<a class="pw-button-post-share"></a>
</div>
<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=qiu8g6ihu8o306alc1pv&retina=true" type="text/javascript"></script></div><div class="clearfix"></div>               
                                
                                
<center>
<script type="text/javascript">
document.write('<scr'+'ipt type="text/javascript" src="'+document.location.protocol+'//video.unrulymedia.com/wildfire_103162274.js"></scr'+'ipt>');
</script></center>

                                
                                               

                                                               

            
                <div id="comments" class="clearfix">
    <div class="post-comments">
        <div class='title_comments'>No Comments</div><ol class='commentlist'></ol><div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/honor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://androidadvices.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" name="comment" cols="30" rows="10" aria-required="true"></textarea><div class="usr_re"><input id="author" type="text" value="" name="author" placeholder="Name"></div>
<div class="email_re"><input id="email" type="text" value="" name="email" placeholder="E-mail"></div>
<div class="site_re end"><input id="url" type="text" value="" name="url" placeholder="Website"></div><div class="clearfix"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='93023' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e1fbfd6ce" /></p>        <script type="text/javascript">
            var ACPuzzleOptions = { theme : 'white',
                                    lang : 'en',
                                    tabindex : '5' };
        </script><p>Human Verification: In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.</p><script type="text/javascript" src="http://api.solvemedia.com/papi/challenge.script?k=7c2wRufVB3qRdEZFleLeoXYo3zAZad8n"></script>

	<noscript>
  		<iframe src="http://api.solvemedia.com/papi/challenge.noscript?k=7c2wRufVB3qRdEZFleLeoXYo3zAZad8n" height="300" width="500" frameborder="0"></iframe><br/>
  		<textarea name="adcopy_challenge" rows="3" cols="40"></textarea>
  		<input type="hidden" name="adcopy_response" value="manual_challenge"/>
	</noscript>        <div id="adcopy-submit-btn-area"><br /></div>
        <script type='text/javascript'>
            var sub = document.getElementById('submit');
            if (sub.parentNode != 'undefined' && sub.parentNode.tagName.toLowerCase() == 'p')
                sub = sub.parentNode;
            sub.parentNode.removeChild(sub);
            document.getElementById('adcopy-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _adcopy_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = _adcopy_wordpress_savedcomment;
            }
        </script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- end comments div -->
    
</div>
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "336x280,300x250";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmitBhawanicom/AndroidAdvicescom/tags.js"></script>
</center>

			</div>	
            <!-- /Main Side -->  

            <!-- Sidebar -->
            <aside class="sidebar">            
    <!-- SIDEBAR WIDGET AREA -->
			<div id="rehub_sticky_on_scroll-2" class="widget stickyscroll_widget">	<form action="http://phoneradar.com/results/" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-5666608633267855:9096205189" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="40" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="http://www.google.co.in/coop/cse/brand?form=cse-search-box&lang=en"></script><br />
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amzn_primephone_blu&banner=0JD4TAHV6YJ2QE8X2D82&f=ifr&lc=pf4&linkID=618073d6c80945f7cdaa29485a65d937&t=phone0cef-20&tracking_id=phone0cef-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidAdvices.com 300x600 New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5666608633267855"
     data-ad-slot="2748335981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
	</div><div id="rehub_feedburner_widget-3" class="widget news_lettr"><div class="title">Subscribe to NEWSLETTER</div>	
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=androidadvices', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        	<input class="feedburner-email" type="text" name="email" onblur="if (value == '') {value = 'Enter e-mail address'}" onfocus="if (value == 'Enter e-mail address') {value = ''}" value="Enter e-mail address"/>
            <input class="feedburner-subscribe" type="submit" name="submit" value="GO"/>
            <input type="hidden" value="androidadvices" name="uri">
            <input type="hidden" name="loc" value="en_US">
        </form>
        <p><i class="fa fa-rss"></i> Subscribe to our news by email.</p>	
	</div><div id="rehub_posts_widget-2" class="widget posts_widget"><div class="title">Latest News &#038; Updates</div>	<div class="color_sidebar">
		<div class="tabs-item clearfix">
			
			<div class="clearfix">
	            <figure><a href="http://androidadvices.com/honor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999/">			<img src="http://androidadvices.com/wp-content/uploads/thumbs_dir/Honor-6X-device-6evxep7pxbhdcp9v6biy18s4h0z09y1inkp9sccjyte.png" alt="Honor 6X with Dual-Rear Camera setup Launched in India , Pricing starts from Rs. 12999" />
	    </a></figure>
	            <div class="detail">
		            <h5><a href="http://androidadvices.com/honor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999/">Honor 6X with Dual-Rear Camera setup Launched in India , Pricing starts from Rs. 12999</a></h5>
	            	<div class="rcnt_meta">
	              			                					<a href="http://androidadvices.com/info/huawei/honor/6x/" class="cat">6X</a>
			<i class="fa fa-circle"></i> <a href="http://androidadvices.com/honor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999/#respond" class="comm_meta" >no comments</a>		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://androidadvices.com/install-stable-android-70-nougat-based-b361-emui-50-huawei-p9/">			<img src="http://androidadvices.com/wp-content/uploads/thumbs_dir/How-to-install-Stable-Android-7.0-Nougat-based-B361-EMUI-5.0-for-Huawei-P9-6eutpzkral0lj903en1x4jvp8egv0xxjhftwmdtpzwi.png" alt="How to install Stable Android 7.0 Nougat based B361 EMUI 5.0 for Huawei P9" />
	    </a></figure>
	            <div class="detail">
		            <h5><a href="http://androidadvices.com/install-stable-android-70-nougat-based-b361-emui-50-huawei-p9/">How to install Stable Android 7.0 Nougat based B361 EMUI 5.0 for Huawei P9</a></h5>
	            	<div class="rcnt_meta">
	              			                					<a href="http://androidadvices.com/info/firmware-update/" class="cat">Firmware Update</a>
			<i class="fa fa-circle"></i> <a href="http://androidadvices.com/install-stable-android-70-nougat-based-b361-emui-50-huawei-p9/#respond" class="comm_meta" >no comments</a>		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://androidadvices.com/install-unified-lineageos-oneplus-3-3t-based-android-nougat-711/">			<img src="http://androidadvices.com/wp-content/uploads/thumbs_dir/How-to-unlock-bootloader-install-custom-recovery-Root-1-6eueu7kjq7krsv8zz1pfvr53lr8zjuxhtl2cwg88nwi.png" alt="How to install Unified LineageOS for OnePlus 3/ 3T based on Android Nougat 7.1.1" />
	    </a></figure>
	            <div class="detail">
		            <h5><a href="http://androidadvices.com/install-unified-lineageos-oneplus-3-3t-based-android-nougat-711/">How to install Unified LineageOS for OnePlus 3/ 3T based on Android Nougat 7.1.1</a></h5>
	            	<div class="rcnt_meta">
	              			                					<a href="http://androidadvices.com/info/firmware-update/" class="cat">Firmware Update</a>
			<i class="fa fa-circle"></i> <a href="http://androidadvices.com/install-unified-lineageos-oneplus-3-3t-based-android-nougat-711/#respond" class="comm_meta" >no comments</a>		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://androidadvices.com/install-official-nougat-cyanogenmod-141-oneplus-3/">			<img src="http://androidadvices.com/wp-content/uploads/thumbs_dir/CM-14.1-OP3-6etu99thh4af0gi410twnz64c08ij1yjsa92sttof0i.png" alt="How to Install Official Nougat Cyanogenmod 14.1 on OnePlus 3" />
	    </a></figure>
	            <div class="detail">
		            <h5><a href="http://androidadvices.com/install-official-nougat-cyanogenmod-141-oneplus-3/">How to Install Official Nougat Cyanogenmod 14.1 on OnePlus 3</a></h5>
	            	<div class="rcnt_meta">
	              			                					<a href="http://androidadvices.com/info/firmware-update/" class="cat">Firmware Update</a>
			<i class="fa fa-circle"></i> <a href="http://androidadvices.com/install-official-nougat-cyanogenmod-141-oneplus-3/#respond" class="comm_meta" >no comments</a>		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://androidadvices.com/xiaomi-redmi-note-4-smartphone-55-fhd-display-4100mah-battery-launched-rs-9999/">			<img src="http://androidadvices.com/wp-content/uploads/thumbs_dir/Redmi-Note-4-6etjdsekpw1lfrpkynvhxqldsx95qdio7abtuo64gle.jpeg" alt="Xiaomi Redmi Note 4 Smartphone with 5.5&#8243; FHD Display &#038; 4100mAh battery Launched at Rs. 9999" />
	    </a></figure>
	            <div class="detail">
		            <h5><a href="http://androidadvices.com/xiaomi-redmi-note-4-smartphone-55-fhd-display-4100mah-battery-launched-rs-9999/">Xiaomi Redmi Note 4 Smartphone with 5.5&#8243; FHD Display &#038; 4100mAh battery Launched at Rs. 9999</a></h5>
	            	<div class="rcnt_meta">
	              			                					<a href="http://androidadvices.com/info/xiaomi/redmi-note-4/" class="cat">Redmi Note 4</a>
			<i class="fa fa-circle"></i> <span class="comm_meta"></span>		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://androidadvices.com/micromax-vdeo-3-vdeo-4-smartphones-4g-lte-support-launched/">			<img src="http://androidadvices.com/wp-content/uploads/thumbs_dir/Vdeo-series-6etjablk6fyqu7mvbfxd8o36hfgb8cb78slgwpj6arm.png" alt="Micromax Vdeo 3 &#038; Vdeo 4 Smartphones with 4G LTE Support Launched" />
	    </a></figure>
	            <div class="detail">
		            <h5><a href="http://androidadvices.com/micromax-vdeo-3-vdeo-4-smartphones-4g-lte-support-launched/">Micromax Vdeo 3 &#038; Vdeo 4 Smartphones with 4G LTE Support Launched</a></h5>
	            	<div class="rcnt_meta">
	              			                					<a href="http://androidadvices.com/info/micromax/vdeo-3/" class="cat">Vdeo 3</a>
			<i class="fa fa-circle"></i> <a href="http://androidadvices.com/micromax-vdeo-3-vdeo-4-smartphones-4g-lte-support-launched/#respond" class="comm_meta" >no comments</a>		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://androidadvices.com/install-android-711-nougat-based-lineage-os-141-redmi-note-3/">			<img src="http://androidadvices.com/wp-content/uploads/thumbs_dir/Lineage-OS-14.1-6etfs3xhu2it0hesv9wfxso0r73h4c15hfiwz1s48aq.png" alt="How to Install Android 7.1.1 Nougat based Lineage OS 14.1 on Redmi Note 3" />
	    </a></figure>
	            <div class="detail">
		            <h5><a href="http://androidadvices.com/install-android-711-nougat-based-lineage-os-141-redmi-note-3/">How to Install Android 7.1.1 Nougat based Lineage OS 14.1 on Redmi Note 3</a></h5>
	            	<div class="rcnt_meta">
	              			                					<a href="http://androidadvices.com/info/firmware-update/" class="cat">Firmware Update</a>
			<i class="fa fa-circle"></i> <a href="http://androidadvices.com/install-android-711-nougat-based-lineage-os-141-redmi-note-3/#respond" class="comm_meta" >no comments</a>		                </div>
		            	            </div>
            </div>	
			
			<div class="clearfix">
	            <figure><a href="http://androidadvices.com/install-marshmallow-global-stable-miui-8110-rom-redmi-note-3/">			<img src="http://androidadvices.com/wp-content/uploads/thumbs_dir/Miui-8.1.10-6esx3cism5w9f82udlxfklcmcvluu3hs2wl0uteh4hu.jpg" alt="How to install Marshmallow Global Stable MIUI 8.1.1.0 ROM for Redmi Note 3" />
	    </a></figure>
	            <div class="detail">
		            <h5><a href="http://androidadvices.com/install-marshmallow-global-stable-miui-8110-rom-redmi-note-3/">How to install Marshmallow Global Stable MIUI 8.1.1.0 ROM for Redmi Note 3</a></h5>
	            	<div class="rcnt_meta">
	              			                					<a href="http://androidadvices.com/info/firmware-update/" class="cat">Firmware Update</a>
			<i class="fa fa-circle"></i> <a href="http://androidadvices.com/install-marshmallow-global-stable-miui-8110-rom-redmi-note-3/#respond" class="comm_meta" >no comments</a>		                </div>
		            	            </div>
            </div>	
				</div>
	</div>	
					
	</div>    <div class="sf-widget-holder" style="" data-animate_numbers="1" data-is_lazy="1" data-duration="1" >
          <div class="sf-loader-holder">
  <ul class="sf-loader">
    <li></li>
    <li></li>
    <li></li>
    <li></li>
  </ul>
</div>


<div class="sf-widget-lazy" data-hide_numbers="0" data-show_total="1">
  
                                                              <div class="sf-block sf-view sf-view-two  sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4" data-social="facebook" >
                  <div class="sf-front sf-bg-facebook">
                        <a class="sf-dark-color"  href="javascript:void(0);" target="_blank" rel="nofollow">
              <i class="-sf-icon-facebook "></i>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">...</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Fans</small>
                          </a>
          </div>
          <div class="sf-back sf-mask sf-shake sf-shake-little">
            <a href="http://www.facebook.com/androidadvices" class="sf-join btn  btn-xs shake shake-slow sf-bg-facebook sf-dark-color" target="_blank" rel="nofollow">Like</a>
          </div>
            </div><!-- End sf-block -->

                                                              <div class="sf-block sf-view sf-view-two  sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4" data-social="twitter" >
                  <div class="sf-front sf-bg-twitter">
                        <a class="sf-dark-color"  href="javascript:void(0);" target="_blank" rel="nofollow">
              <i class="-sf-icon-twitter "></i>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">...</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Followers</small>
                          </a>
          </div>
          <div class="sf-back sf-mask sf-shake sf-shake-little">
            <a href="http://www.twitter.com/androidadvices" class="sf-join btn  btn-xs shake shake-slow sf-bg-twitter sf-dark-color" target="_blank" rel="nofollow">Follow</a>
          </div>
            </div><!-- End sf-block -->

                                                              <div class="sf-block sf-view sf-view-two  sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4" data-social="google" >
                  <div class="sf-front sf-bg-google">
                        <a class="sf-dark-color"  href="javascript:void(0);" target="_blank" rel="nofollow">
              <i class="-sf-icon-google "></i>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">...</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Fans</small>
                          </a>
          </div>
          <div class="sf-back sf-mask sf-shake sf-shake-little">
            <a href="http://plus.google.com/112690079783506988343" class="sf-join btn  btn-xs shake shake-slow sf-bg-google sf-dark-color" target="_blank" rel="nofollow">Follow</a>
          </div>
            </div><!-- End sf-block -->

                                                              <div class="sf-block sf-view sf-no-effect  sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4" data-social="wp_posts" >
                  <div class="sf-front sf-bg-wp_posts">
                        <a class="sf-dark-color"  href="javascript:void(0);" target="_blank" rel="nofollow">
              <i class="-sf-icon-wp-posts "></i>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">...</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Posts</small>
                          </a>
          </div>
          <div class="sf-back sf-mask ">
            <a href="javascript:void(0);" class="sf-join btn  btn-xs shake shake-slow sf-bg-wp_posts sf-dark-color" target="_blank" rel="nofollow"></a>
          </div>
            </div><!-- End sf-block -->

                                                              <div class="sf-block sf-view sf-no-effect  sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4" data-social="wp_comments" >
                  <div class="sf-front sf-bg-wp_comments">
                        <a class="sf-dark-color"  href="javascript:void(0);" target="_blank" rel="nofollow">
              <i class="-sf-icon-wp-comments "></i>
                              <div class="sf-spe sf-dark-bg"></div>
                <span class="sf-social-count sf-dark-color">...</span>
                <div class="clearfix"></div>
                <small class="sf-dark-color">Comments</small>
                          </a>
          </div>
          <div class="sf-back sf-mask ">
            <a href="javascript:void(0);" class="sf-join btn  btn-xs shake shake-slow sf-bg-wp_comments sf-dark-color" target="_blank" rel="nofollow"></a>
          </div>
            </div><!-- End sf-block -->

  
      <div class="sf-block sf-view sf-col-lg-4 sf-col-md-4 sf-col-sm-4 sf-col-xs-4"  data-social="total">
      <div class="sf-front sf-bg-total">
        <div class="sf-love sf-dark-color">
          <i class="-sf-icon-heart"></i>
          <div class="sf-spe "></div>
          <span class="sf-dark-color">358.6k</span>
          <div class="clearfix"></div>
          <small class="sf-dark-color">Fans Love us</small>
        </div>
      </div>
    </div>
    <div style="clear: both;"></div>
</div>    </div><!-- End Widget Holder -->
        
<div id="text-49" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
e9 = new Object();
    e9.size = "336x280";
        e9.noAd = 1;
e9.addBlockingCategories="Adult,Political,Flashing,dieting,Survey,tag-based-skins,Floating,Warning,Religious,Alcohol,Dating,Suggestive,Audio,Unicast,full-engagement-video,Full-page,Pop-under,Tobacco,Gambling,Sweepstakes,Violence,Pop-up";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmitBhawanicom/AndroidAdvicescom/tags.js"></script>
<br />
<script type="text/javascript"><!--
e9 = new Object();
    e9.size = "120x600,160x600,300x600";
        e9.noAd = 1;
e9.addBlockingCategories="Adult,Political,Flashing,dieting,Survey,tag-based-skins,Floating,Warning,Religious,Alcohol,Dating,Suggestive,Audio,Unicast,full-engagement-video,Full-page,Pop-under,Tobacco,Gambling,Sweepstakes,Violence,Pop-up";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmitBhawanicom/AndroidAdvicescom/tags.js"></script></div>
		</div>	        
</aside>            <!-- /Sidebar --> 

        </div>
    </div>
    <!-- /CONTENT -->     

<!-- FOOTER -->
<footer id='theme_footer'>
  <div class="container clearfix">
    <div class="left">
				<div class="f_text">AndroidAdvices.com is not affiliated with Google or any of the device manufacturers listed on this site. Android is a trademark of Google Inc. Use of this trademark is subject to Google Permissions.</div>
		    </div>
    <div class="right"> </div>
  </div>
</footer>
<!-- FOOTER --> 
<a href="#top_ankor" class="rehub_scroll" id="topcontrol"><i class="fa fa-chevron-up"></i></a>

<div id='wptouch_desktop_switch'></div>
<script type='text/javascript'>var wptouchAjaxUrl = 'http://androidadvices.com/wp-admin/admin-ajax.php'; wptouchAjaxNonce = '9479e21ca2'; wptouchAjaxSwitchLocation = '/honor-6x-dualrear-camera-setup-launched-india-pricing-starts-rs-12999/';</script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/wptouch-pro-3/include/js/desktop-switch.js'></script>
<!-- Powered by WPtouch Pro: 3.8.2 --><script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='solvemedia_stylesheet-css'  href='http://androidadvices.com/wp-content/plugins/solvemedia/solvemedia.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/androidadvices.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/androidadvices.com\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/androidadvices.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"10","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="http://androidadvices.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/auto-thickbox/js/auto-thickbox.min.js?ver=20150514'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var translation = {"back":"back","ajax_url":"\/wp-admin\/admin-ajax.php","templateurl":"http:\/\/androidadvices.com\/wp-content\/themes\/rehub%20may","fin":"That's all","your_rating":"Your Rating:","target_blank":"yes","rel_nofollow":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/themes/rehub%20may/js/custom.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/themes/rehub%20may/js/jquery.sticky.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/themes/rehub%20may/js/custom_scroll.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'68083003',post:'93023',tz:'5.5',srv:'androidadvices.com'} ]);
	_stq.push([ 'clickTrackerInit', '68083003', '93023' ]);
</script>

<script type="text/javascript"><!--
	e9 = new Object();
	e9.noAd = 1;
	e9.popOnly = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmitBhawanicom/AndroidAdvicescom/tags.js"></script>

<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,468x60";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmitBhawanicom/AndroidAdvicescom/tags.js"></script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "19761427" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=19761427&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-Qt6F5ddZB7Ru-"
});
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-545766a4189c0148" async="async"></script>

<script type="text/javascript">
var infolinks_pid = 2409230;
var infolinks_wsid = 1;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

<div id="contentad143144"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "f491ac51-00a8-4ecd-be3b-171679a2e6df",
            d:  "YW5kcm9pZGFkdmljZXMuY29t",
            wid: "143144",
            exitPop: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad143144").appendChild(s);
    })(document);
</script>
                    
<!-- Amobee Content Ads;-->
<script type='text/javascript'>
var dc_AdLinkColor = 'blue' ; 
var dc_PublisherID = 247713 ; 
  
 
</script>
<script type='text/javascript' src='///kona.kontera.com/javascript/lib/KonaLibInline.js'>
</script>
<!-- end Amobee Content Ads --> 

</body>
</html>