<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesIconSquare.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://androidadvices.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://androidadvices.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://androidadvices.com/feed/atom/" />
<link rel="pingback" href="http://androidadvices.com/xmlrpc.php" />

<meta property="og:image" content="http://androidadvices.com/wp-content/uploads/2017/07/Huawei-P8-Lite.png" />
<meta name="twitter:image" content="http://androidadvices.com/wp-content/uploads/2017/07/Huawei-P8-Lite.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Huawei launched the new P8 Lite smartphone couple of years back and it was one of the most popular devices at the time of the launch. It had very good specs at that time, for the price at which it was being offered at. However, if you own this smartphone or any other smartphone from [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/">
<meta name="twitter:title" content="How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone">
<meta name="twitter:description" content="Huawei launched the new P8 Lite smartphone couple of years back and it was one of the most popular devices at the time of the launch. It had very good specs at that time, for the price at which it was being offered at. However, if you own this smartphone or any other smartphone from [&hellip;]">


<title>How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone - Android Advices</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Huawei launched the new P8 Lite smartphone couple of years back and it was one of the most popular devices at the time of the launch. It had very good spec"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/" />
<link rel="publisher" href="http://google.com/+androidadvices"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone - Android Advices" />
<meta property="og:description" content="Huawei launched the new P8 Lite smartphone couple of years back and it was one of the most popular devices at the time of the launch. It had very good spec" />
<meta property="og:url" content="http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/" />
<meta property="og:site_name" content="Android Advices" />
<meta property="article:author" content="https://www.facebook.com/kartik.iyer.102" />
<meta property="article:section" content="Firmware Update" />
<meta property="article:published_time" content="2017-07-05T15:22:25+00:00" />
<meta property="fb:admins" content="736096307" />
<meta property="og:image" content="http://androidadvices.com/wp-content/uploads/2017/07/Huawei-P8-Lite.png" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="430" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Huawei launched the new P8 Lite smartphone couple of years back and it was one of the most popular devices at the time of the launch. It had very good spec" />
<meta name="twitter:title" content="How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone - Android Advices" />
<meta name="twitter:site" content="@androidadvices" />
<meta name="twitter:image" content="http://androidadvices.com/wp-content/uploads/2017/07/Huawei-P8-Lite.png" />
<meta name="twitter:creator" content="@karthik_iyer14" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Advices &raquo; Feed" href="http://androidadvices.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Advices &raquo; Comments Feed" href="http://androidadvices.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Advices &raquo; How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone Comments Feed" href="http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/androidadvices.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://androidadvices.com/wp-content/themes/0-flex-mag/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://androidadvices.com/wp-content/themes/0-flex-mag/style.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://androidadvices.com/wp-content/themes/0-flex-mag/css/iecss.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-tech-css'  href='http://androidadvices.com/wp-content/themes/0-flex-mag/css/style-tech.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://androidadvices.com/wp-content/themes/0-flex-mag/css/media-queries.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://androidadvices.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://androidadvices.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://androidadvices.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://androidadvices.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://androidadvices.com/?p=93901' />
<link rel="alternate" type="application/json+oembed" href="http://androidadvices.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fandroidadvices.com%2Finstall-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://androidadvices.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fandroidadvices.com%2Finstall-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.nav-links {
	display: none;
	}







.nav-left-wrap {
	width: 60px;
	}
.nav-logo-out {
	margin-left: -60px;
	}
.nav-logo-in {
	margin-left: 60px;
	}
.nav-logo-show {
	padding-right: 20px;
	width: 200px;
	height: 50px;
	}
.nav-logo-show img {
	width: auto;
	}
.nav-left-width {
	width: 280px !important;
	}
.nav-logo-out-fade {
	margin-left: -280px;
	}
.nav-logo-in-fade {
	margin-left: 280px;
	}

</style>


</head>

<body class="post-template-default single single-post postid-93901 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/androidadvices/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/androidadvices" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																					<li class="goog-soc">
						<a href="https://plus.google.com/+AndroidAdvices" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="http://www.youtube.com/user/advicesmedia" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://androidadvices.com/feed/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-70814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70814"><a href="http://androidadvices.com/">Home</a></li>
<li id="menu-item-75594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75594"><a title="Latest Deals" href="http://deals.androidadvices.com/">Deals</a></li>
<li id="menu-item-70817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70817"><a href="http://androidadvices.com/info/android-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-70816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70816"><a href="http://androidadvices.com/info/android-device-news/">Device News</a></li>
	<li id="menu-item-70815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70815"><a href="http://androidadvices.com/info/android-application-news/">Android App News</a></li>
</ul>
</li>
<li id="menu-item-33711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33711"><a href="http://androidadvices.com/info/android-applications/">Apps</a>
<ul class="sub-menu">
	<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="http://androidadvices.com/info/android-applications/communication/">Communication</a></li>
	<li id="menu-item-54583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54583"><a href="http://androidadvices.com/info/android-applications/entertainment/">Entertainment</a></li>
	<li id="menu-item-54584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54584"><a href="http://androidadvices.com/info/android-applications/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-54585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54585"><a href="http://androidadvices.com/info/android-applications/media-video/">Media &#038; Video</a></li>
	<li id="menu-item-54586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54586"><a href="http://androidadvices.com/info/android-applications/personalization/">Personalization</a></li>
	<li id="menu-item-54587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54587"><a href="http://androidadvices.com/info/android-applications/photography/">Photography</a></li>
	<li id="menu-item-54588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54588"><a href="http://androidadvices.com/info/android-applications/productivity/">Productivity</a></li>
	<li id="menu-item-54589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54589"><a href="http://androidadvices.com/info/android-applications/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-34120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34120"><a href="http://androidadvices.com/info/htc/">HTC</a>
<ul class="sub-menu">
	<li id="menu-item-54600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54600"><a href="http://androidadvices.com/info/htc/one/">HTC One</a></li>
	<li id="menu-item-67319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67319"><a href="http://androidadvices.com/info/htc/one-m8/">One M8</a></li>
	<li id="menu-item-67318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67318"><a href="http://androidadvices.com/info/htc/desire-816/">Desire 816</a></li>
</ul>
</li>
<li id="menu-item-34122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34122"><a href="http://androidadvices.com/info/lg/">LG</a>
<ul class="sub-menu">
	<li id="menu-item-67314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67314"><a href="http://androidadvices.com/info//g3/">G3</a></li>
	<li id="menu-item-67315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67315"><a href="http://androidadvices.com/info/google/nexus-5/">Nexus 5</a></li>
	<li id="menu-item-67317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67317"><a href="http://androidadvices.com/info//g-pro-2/">G Pro 2</a></li>
	<li id="menu-item-61180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61180"><a href="http://androidadvices.com/info//g-flex/">G Flex</a></li>
</ul>
</li>
<li id="menu-item-34125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34125"><a href="http://androidadvices.com/info/motorola/">Motorola</a>
<ul class="sub-menu">
	<li id="menu-item-67313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67313"><a href="http://androidadvices.com/info/motorola/moto-e/">Moto E</a></li>
	<li id="menu-item-54608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54608"><a href="http://androidadvices.com/info/motorola/moto-x/">Moto X</a></li>
</ul>
</li>
<li id="menu-item-33714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33714"><a href="http://androidadvices.com/info/samsung/">Samsung</a>
<ul class="sub-menu">
	<li id="menu-item-54614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54614"><a href="http://androidadvices.com/info/samsung/galaxy-s-iv/">Galaxy S4</a></li>
	<li id="menu-item-61177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61177"><a href="http://androidadvices.com/info/samsung/galaxy-s5/">Galaxy S5</a></li>
	<li id="menu-item-67310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67310"><a href="http://androidadvices.com/info/samsung/galaxy-s5-mini/">Galaxy S5 Mini</a></li>
	<li id="menu-item-67309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67309"><a href="http://androidadvices.com/info/samsung/galaxy-note-10-1-2014-edition/">Galaxy Note 10.1 2014 Edition</a></li>
</ul>
</li>
<li id="menu-item-34124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34124"><a href="http://androidadvices.com/info/sony/">Sony</a></li>
<li id="menu-item-33712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33712"><a href="http://androidadvices.com/info/android-tips/">Tips</a>
<ul class="sub-menu">
	<li id="menu-item-33713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33713"><a href="http://androidadvices.com/info/android-tips/mobiles/">Tips for Mobiles</a></li>
</ul>
</li>
<li id="menu-item-74746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74746"><a href="http://androidadvices.com/contact/">Send a Tip</a></li>
<li id="menu-item-85465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85465"><a href="http://deals.androidadvices.com/">Android Store</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																																												<div class="logo-wide-wrap left relative">
															<a itemprop="url" href="http://androidadvices.com/"><img itemprop="logo" src="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesLogo.png" alt="Android Advices" data-rjs="2" /></a>
																						<h2 class="mvp-logo-title">Android Advices</h2>
													</div><!--logo-wide-wrap-->
									</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="http://androidadvices.com/"><img src="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesLogo-1.png" alt="Android Advices" data-rjs="2" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70814"><a href="http://androidadvices.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75594"><a title="Latest Deals" href="http://deals.androidadvices.com/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70817"><a href="http://androidadvices.com/info/android-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70816"><a href="http://androidadvices.com/info/android-device-news/">Device News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70815"><a href="http://androidadvices.com/info/android-application-news/">Android App News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33711"><a href="http://androidadvices.com/info/android-applications/">Apps</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="http://androidadvices.com/info/android-applications/communication/">Communication</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54583"><a href="http://androidadvices.com/info/android-applications/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54584"><a href="http://androidadvices.com/info/android-applications/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54585"><a href="http://androidadvices.com/info/android-applications/media-video/">Media &#038; Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54586"><a href="http://androidadvices.com/info/android-applications/personalization/">Personalization</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54587"><a href="http://androidadvices.com/info/android-applications/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54588"><a href="http://androidadvices.com/info/android-applications/productivity/">Productivity</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54589"><a href="http://androidadvices.com/info/android-applications/tools/">Tools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34120"><a href="http://androidadvices.com/info/htc/">HTC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54600"><a href="http://androidadvices.com/info/htc/one/">HTC One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67319"><a href="http://androidadvices.com/info/htc/one-m8/">One M8</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67318"><a href="http://androidadvices.com/info/htc/desire-816/">Desire 816</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34122"><a href="http://androidadvices.com/info/lg/">LG</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67314"><a href="http://androidadvices.com/info//g3/">G3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67315"><a href="http://androidadvices.com/info/google/nexus-5/">Nexus 5</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67317"><a href="http://androidadvices.com/info//g-pro-2/">G Pro 2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61180"><a href="http://androidadvices.com/info//g-flex/">G Flex</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34125"><a href="http://androidadvices.com/info/motorola/">Motorola</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67313"><a href="http://androidadvices.com/info/motorola/moto-e/">Moto E</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54608"><a href="http://androidadvices.com/info/motorola/moto-x/">Moto X</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33714"><a href="http://androidadvices.com/info/samsung/">Samsung</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54614"><a href="http://androidadvices.com/info/samsung/galaxy-s-iv/">Galaxy S4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61177"><a href="http://androidadvices.com/info/samsung/galaxy-s5/">Galaxy S5</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67310"><a href="http://androidadvices.com/info/samsung/galaxy-s5-mini/">Galaxy S5 Mini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67309"><a href="http://androidadvices.com/info/samsung/galaxy-note-10-1-2014-edition/">Galaxy Note 10.1 2014 Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34124"><a href="http://androidadvices.com/info/sony/">Sony</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33712"><a href="http://androidadvices.com/info/android-tips/">Tips</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33713"><a href="http://androidadvices.com/info/android-tips/mobiles/">Tips for Mobiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74746"><a href="http://androidadvices.com/contact/">Send a Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85465"><a href="http://deals.androidadvices.com/">Android Store</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://androidadvices.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/androidadvices/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/androidadvices" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-93901 post type-post status-publish format-standard has-post-thumbnail hentry category-firmware-update">
													<header id="post-header">
																	<a class="post-cat-link" href="http://androidadvices.com/info/firmware-update/"><span class="post-head-cat">Firmware Update</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://0.gravatar.com/avatar/ce47f469dfe45b50c81cdd5f7bb77f9c?s=50&#038;r=g' srcset='http://0.gravatar.com/avatar/ce47f469dfe45b50c81cdd5f7bb77f9c?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://androidadvices.com/author/karthik/" title="Posts by Karthik Iyer" rel="author">Karthik Iyer</a></span> <span class="author-twitter"><a href="https://twitter.com/karthik_iyer14" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-07-05">July 5, 2017</time></span>
														<meta itemprop="dateModified" content="2017-07-05"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																			<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="http://androidadvices.com/wp-content/uploads/2017/07/Huawei-P8-Lite.png">
								<meta itemprop="width" content="780">
								<meta itemprop="height" content="430">
							</div><!--mvp-post-img-hide-->
												<div id="content-area" itemprop="articleBody" class="post-93901 post type-post status-publish format-standard has-post-thumbnail hentry category-firmware-update">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

													<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="http://androidadvices.com/wp-content/uploads/2017/07/Huawei-P8-Lite.png">
								<meta itemprop="width" content="780">
								<meta itemprop="height" content="430">
							</div><!--mvp-post-img-hide-->
						
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/&amp;t=How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone -&amp;url=http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/&amp;media=http://androidadvices.com/wp-content/uploads/2017/07/Huawei-P8-Lite.png&amp;description=How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/#respond"><div class="social-comments comment-click-93901"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<p>Huawei launched the new P8 Lite smartphone couple of years back and it was one of the most popular devices at the time of the launch. It had very good specs at that time, for the price at which it was being offered at. However, if you own this smartphone or any other smartphone from Huawei, then you already that software is not the best. The UI is heavily skinned and it has a lot of features that are added, which somewhat makes the whole UI cluttered. </p>
<p>However, if you feel this way, then there is not a lot that you, as an end user can do. Here, the only option to flash third party ROM. Well, if you are wondering how to do it, then you are in the right place. Today, in this tutorial, we will show you exactly how to do the same. Today we will show you How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone. But before that, let&#8217;s take a look at some of the features which it brings to the table.</p>
<h3>About the ROM</h3>
<p>Below are some of the working features of this ROM &#8211; </p>
<p>Below are some of the working features of the smartphone on this ROM &#8211; </p>
<ul>
<li>Camera rear/front (Photographs)</li>
<li>Camera rear/front (Video – Use Camu from Play Store)</li>
<li>Auto brightness.</li>
<li>Fingerprint.</li>
<li>Bluetooth, Mic, Wi-Fi, GPS, IR</li>
<li>Hotspot</li>
<li>RIL</li>
</ul>
<p>Now that it is out of the way, let&#8217;s check out some of the requirements that are necessary for the installation. Below are some of the pre-requisite for the same &#8211; </p>
<h3>Pre-requisite</h3>
<ul>
<li>The first thing which you need to make sure is that you are creating a complete backup of your files. Since we will be completely wiping the internal memory of the phone, you will end up loosing all your files. </li>
<li>You also need to make sure that you are installing a custom recovery software. You can install any of your choices, however, we suggest you go for TWRP for this installation. </li>
<li>You also need to make sure that the battery in the tablet has about 60-percent charge before you begin the installation. If your smartphone&#8217;s battery dies during the installation, then you may end up with a completely bricked smartphone. </li>
<li>And lastly it is also necessary to make sure that you have downloaded the firmware file which is necessary for the installation. Without this file, you won&#8217;t be able to proceed with the installation and hence we suggest you download the same from the link given below. </li>
</ul>
<p><b><a href="https://redirect.viglink.com/?key=f4ea21dcc05a92731d821b3b7114fc4e&#038;u=https%3A%2F%2Farchive.org%2Fdownload%2Flineage-14.1-20170418-UNOFFICIAL-hi6210sft%2Flineage-14.1-20170418-UNOFFICIAL-hi6210sft.zip">Lineage OS 14.1 For P8 Lite</a></b></p>
<h3>Installation</h3>
<ol>
<li>Assuming that you have downloaded the files given in the link above, it is now time to begin the installation process.</li>
<li>The first thing which you need to make sure is that you copy the downloaded file to the smartphone. </li>
<li>Once done, simply turn off your phone and enter into the recovery mode. You can do this by pressing Volume Down + Power Key at the same time. </li>
<li>After this, once you are in the recovery menu, look for wipe and format option ⇒ wipe data, system, cache and Dalvik cache and initiate it. </li>
<li>Once done, now return back to the recovery menu and tap on Install. </li>
<li>Now it will ask you to browse for the firmware file which you had copied earlier. Simply navigate to the same and select it. </li>
<li>After that simply swipe to begin the installation. </li>
<li>Do make a note that the installation will take some time and hence we suggest you be patient with the same. </li>
<li>After it is done, before rebooting you can also choose to install the GApps. </li>
<li>Once this is done, your device will automatically reboot into the new ROM. </li>
</ol>
<p>Do make a note that the first reboot may take a long time and hence we suggest you stay patient with the same. Having said, if you have any queries regarding the setup, then be sure to let us know by commenting down below and also stay tuned to Android Advices for more tutorials like this.</p>
																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesLogo.png"/>
													<meta itemprop="url" content="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesLogo.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Android Advices">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/&amp;t=How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone -&amp;url=http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/&amp;media=http://androidadvices.com/wp-content/uploads/2017/07/Huawei-P8-Lite.png&amp;description=How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=How to Install Android 7.1.1 based LineageOS 14.1 on Huawei P8 Lite Smartphone&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																																														<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidAdvices.com Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5666608633267855"
     data-ad-slot="9362343587"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-93901 com-but-93901">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-93901 com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/install-android-7-1-1-based-lineageos-14-1-huawei-p8-lite-smartphone/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://androidadvices.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93901' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0c635ff92" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidAdvices.com 200x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5666608633267855"
     data-ad-slot="2962391275"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><br /><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidAdvices.com 300x600 New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5666608633267855"
     data-ad-slot="2748335981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d9733f92-19b4-4b84-a2a1-17de24f73188"></script><br />
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
    e9.addBlockingCategories="Pop-up,Sweepstakes,Adult,Political,Alcohol,Flashing";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmitBhawanicom/AndroidAdvicescom/tags.js"></script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Most Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/install-android-7-1-1-nougat-based-lineageos-14-1-rom-leeco-le-1s/">
									<div class="feat-widget-img left relative">
						<img width="300" height="169" src="http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1.jpg" class="reg-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1.jpg 600w, http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-300x169.jpg 300w, http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-767x432.jpg 767w, http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-1024x577.jpg 1024w, http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-765x430.jpg 765w, http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-900x507.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="91827" data-permalink="http://androidadvices.com/leeco-le-1s-eco-launch-details/leeco-le-1s-eco-1/" data-orig-file="http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LeEco Le 1s Eco 1" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-300x169.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-1024x577.jpg" />						<img width="80" height="45" src="http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1.jpg" class="mob-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1.jpg 600w, http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-300x169.jpg 300w, http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-767x432.jpg 767w, http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-1024x577.jpg 1024w, http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-765x430.jpg 765w, http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-900x507.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="91827" data-permalink="http://androidadvices.com/leeco-le-1s-eco-launch-details/leeco-le-1s-eco-1/" data-orig-file="http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LeEco Le 1s Eco 1" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-300x169.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2016/05/LeEco-Le-1s-Eco-1-1024x577.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3.8K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Firmware Update</span>
					<h2>How to Install Android 7.1.1 Nougat based LineageOS 14.1 ROM on LeEco Le 1s</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidAdvices.com 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5666608633267855"
     data-ad-slot="3066002031"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/install-android-7-1-nougat-based-lineageos-14-1-lenovo-tab-10/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10-300x180.png 300w, http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10-1000x600.png 1000w, http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="93857" data-permalink="http://androidadvices.com/install-android-7-1-nougat-based-lineageos-14-1-lenovo-tab-10/lenovo-tab-10/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lenovo Tab 10" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10-300x169.png" data-large-file="http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10-1024x576.png" />						<img width="80" height="80" src="http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10-80x80.png 80w, http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="93857" data-permalink="http://androidadvices.com/install-android-7-1-nougat-based-lineageos-14-1-lenovo-tab-10/lenovo-tab-10/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10.png" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lenovo Tab 10" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10-300x169.png" data-large-file="http://androidadvices.com/wp-content/uploads/2017/06/Lenovo-Tab-10-1024x576.png" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3.5K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Firmware Update</span>
					<h2>How to Install Android 7.1 Nougat Based LineageOS 14.1 on Lenovo Tab 10</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/install-android-6-0-1-marshmallow-based-lineageos-13-redmi-4-prime/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime-300x180.jpg 300w, http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="93861" data-permalink="http://androidadvices.com/install-android-6-0-1-marshmallow-based-lineageos-13-redmi-4-prime/redmi-4-prime/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime.jpg" data-orig-size="750,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Redmi 4 Prime" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime-300x220.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime.jpg" />						<img width="80" height="80" src="http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime-80x80.jpg 80w, http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="93861" data-permalink="http://androidadvices.com/install-android-6-0-1-marshmallow-based-lineageos-13-redmi-4-prime/redmi-4-prime/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime.jpg" data-orig-size="750,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Redmi 4 Prime" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime-300x220.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2017/06/Redmi-4-Prime.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.5K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Firmware Update</span>
					<h2>How To Install Android 6.0.1 Marshmallow Based LineageOS 13 On Redmi 4 Prime</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/install-android-7-1-nougat-based-lineageos-14-1-honor-4x/">
									<div class="feat-widget-img left relative">
						<img width="272" height="180" src="http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1.jpg" class="reg-img wp-post-image" alt="Huawei Honor 4X - Rear Camera" srcset="http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1.jpg 1200w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-300x200.jpg 300w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-1024x678.jpg 1024w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-16x11.jpg 16w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-32x21.jpg 32w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-28x19.jpg 28w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-56x37.jpg 56w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-64x42.jpg 64w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-900x596.jpg 900w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="80083" data-permalink="http://androidadvices.com/huawei-honor-4x-smartphone-review/huawei-honor-4x-rear-camera-2/" data-orig-file="http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1.jpg" data-orig-size="1200,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Amit&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427479097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;450&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Huawei Honor 4X &#8211; Rear Camera" data-image-description="&lt;p&gt;Huawei Honor 4X &#8211; Rear Camera&lt;/p&gt;
" data-medium-file="http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-300x199.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-1024x678.jpg" />						<img width="80" height="53" src="http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1.jpg" class="mob-img wp-post-image" alt="Huawei Honor 4X - Rear Camera" srcset="http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1.jpg 1200w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-300x200.jpg 300w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-1024x678.jpg 1024w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-16x11.jpg 16w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-32x21.jpg 32w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-28x19.jpg 28w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-56x37.jpg 56w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-64x42.jpg 64w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-184x120.jpg 184w, http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-900x596.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="80083" data-permalink="http://androidadvices.com/huawei-honor-4x-smartphone-review/huawei-honor-4x-rear-camera-2/" data-orig-file="http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1.jpg" data-orig-size="1200,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Amit&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427479097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;450&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Huawei Honor 4X &#8211; Rear Camera" data-image-description="&lt;p&gt;Huawei Honor 4X &#8211; Rear Camera&lt;/p&gt;
" data-medium-file="http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-300x199.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2015/03/Huawei-Honor-4X-Rear-Camera1-1024x678.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.4K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Firmware Update</span>
					<h2>How to Install Android 7.1 Nougat Based LineageOS 14.1 on Honor 4x</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/install-android-7-1-based-lineageos-14-1-galaxy-s6/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus-300x180.png 300w, http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="93842" data-permalink="http://androidadvices.com/install-miui-8-rom-samsung-galaxy-s6-edge-plus-smartphone/galaxy-s6-edge-plus/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus.png" data-orig-size="780,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy S6 Edge Plus" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus-300x165.png" data-large-file="http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus.png" />						<img width="80" height="80" src="http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus-80x80.png 80w, http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="93842" data-permalink="http://androidadvices.com/install-miui-8-rom-samsung-galaxy-s6-edge-plus-smartphone/galaxy-s6-edge-plus/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus.png" data-orig-size="780,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy S6 Edge Plus" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus-300x165.png" data-large-file="http://androidadvices.com/wp-content/uploads/2017/06/Galaxy-S6-Edge-Plus.png" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.3K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Firmware Update</span>
					<h2>How to Install Android 7.1 based LineageOS 14.1 on Galaxy S6</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/install-android-7-1-based-lineageos-14-1-galaxy-s6-edge/">
									<div class="feat-widget-img left relative">
						<img width="148" height="180" src="http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge.jpg" class="reg-img wp-post-image" alt="Galaxy S6 Edge" srcset="http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge.jpg 800w, http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-246x300.jpg 246w, http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-841x1024.jpg 841w, http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-765x931.jpg 765w, http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-900x1096.jpg 900w" sizes="(max-width: 148px) 100vw, 148px" data-attachment-id="87357" data-permalink="http://androidadvices.com/giveaway-samsung-galaxy-s6-edge-details/galaxy-s6-edge-2/" data-orig-file="http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge.jpg" data-orig-size="800,974" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy S6 Edge" data-image-description="&lt;p&gt;Galaxy S6 Edge&lt;/p&gt;
" data-medium-file="http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-246x300.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-841x1024.jpg" />						<img width="66" height="80" src="http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge.jpg" class="mob-img wp-post-image" alt="Galaxy S6 Edge" srcset="http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge.jpg 800w, http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-246x300.jpg 246w, http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-841x1024.jpg 841w, http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-765x931.jpg 765w, http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-900x1096.jpg 900w" sizes="(max-width: 66px) 100vw, 66px" data-attachment-id="87357" data-permalink="http://androidadvices.com/giveaway-samsung-galaxy-s6-edge-details/galaxy-s6-edge-2/" data-orig-file="http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge.jpg" data-orig-size="800,974" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Galaxy S6 Edge" data-image-description="&lt;p&gt;Galaxy S6 Edge&lt;/p&gt;
" data-medium-file="http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-246x300.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2015/09/Galaxy-S6-Edge-841x1024.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.0K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Firmware Update</span>
					<h2>How to Install Android 7.1 based LineageOS 14.1 on Galaxy S6 Edge</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/asus-starts-rolling-android-7-1-1-nougat-update-zenfone-3-laser/">
									<div class="feat-widget-img left relative">
						<img width="300" height="174" src="http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update.jpg" class="reg-img wp-post-image" alt="Android Nougat 7.1.1" srcset="http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update.jpg 690w, http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-300x174.jpg 300w, http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-767x446.jpg 767w, http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-1024x595.jpg 1024w, http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-765x444.jpg 765w, http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-900x523.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="92754" data-permalink="http://androidadvices.com/these-smartphones-will-get-android-7-0-nougat-update-check-if-you-device-listed/android-nougat-update/" data-orig-file="http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update.jpg" data-orig-size="690,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Android Nougat 7.1.1" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-300x174.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-1024x595.jpg" />						<img width="80" height="46" src="http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update.jpg" class="mob-img wp-post-image" alt="Android Nougat 7.1.1" srcset="http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update.jpg 690w, http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-300x174.jpg 300w, http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-767x446.jpg 767w, http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-1024x595.jpg 1024w, http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-765x444.jpg 765w, http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-900x523.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="92754" data-permalink="http://androidadvices.com/these-smartphones-will-get-android-7-0-nougat-update-check-if-you-device-listed/android-nougat-update/" data-orig-file="http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update.jpg" data-orig-size="690,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Android Nougat 7.1.1" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-300x174.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2016/10/android-nougat-update-1024x595.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.8K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Asus Starts rolling Android 7.1.1 Nougat update to its Zenfone 3 Laser</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://androidadvices.com/install-android-4-4-4-based-lineageos-11-samsung-galaxy-j1-smartphone/" rel="prev">How to Install Android 4.4.4 based LineageOS 11 on Samsung Galaxy J1 Smartphone</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://androidadvices.com/install-android-7-1-1-based-lineageos-14-1-honor-4c-smartphone/" rel="next">How to Install Android 7.1.1 based LineageOS 14.1 on Honor 4C Smartphone</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,468x90";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmitBhawanicom/AndroidAdvicescom/tags.js"></script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesIconSquare-2.png" alt="Android Advices" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>AndroidAdvices.com is not affiliated with Google or any of the device manufacturers listed on this site. Android is a trademark of Google Inc. Use of this trademark is subject to Google Permissions.</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/androidadvices/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/androidadvices" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-goog">
														<a href="https://plus.google.com/+AndroidAdvices" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-yt">
														<a href="http://www.youtube.com/user/advicesmedia" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-rss">
														<a href="http://androidadvices.com/feed/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40432"><a href="http://androidadvices.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-40415" class="privacy menu-item menu-item-type-post_type menu-item-object-page menu-item-40415"><a href="http://androidadvices.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-59173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59173"><a href="http://androidadvices.com/contributors/">Join our Team</a></li>
</ul>
</li>
<li id="menu-item-40414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40414"><a href="http://androidadvices.com/contact/">Send Press Release</a></li>
<li id="menu-item-59169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59169"><a href="http://deals.androidadvices.com/">Android Store</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2017 AndroidAdvices. Part of Digital World Solutions.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-93901").on("click", function(){
  	  $(".com-click-id-93901").show();
	  $(".disqus-thread-93901").show();
  	  $(".com-but-93901").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/themes/0-flex-mag/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/themes/0-flex-mag/js/jquery.infinitescroll.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/themes/0-flex-mag/js/retina.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'68083003',post:'93901',tz:'5.5',srv:'androidadvices.com'} ]);
	_stq.push([ 'clickTrackerInit', '68083003', '93901' ]);
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7186564-19', 'auto');
  ga('send', 'pageview');
</script>

<script src="//cdn.letreach.com/js/main/b1759d401431c9352bcb20f49c6ecfab.js"></script>

</body>
</html>