<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesIconSquare.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://androidadvices.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://androidadvices.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://androidadvices.com/feed/atom/" />
<link rel="pingback" href="http://androidadvices.com/xmlrpc.php" />

<meta property="og:image" content="http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png" />
<meta name="twitter:image" content="http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Domestic mobile brand Ziox is well known entry-level devices at an affordable price range. Recently, the company has launched the Astra Titan 4G phone with fingerprint sensor &#038; Android Nougat OS at a competitive price in the market that is Rs. 6,599. Now, Ziox Mobile has introduced a new device with its first dual front [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/">
<meta name="twitter:title" content="Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans">
<meta name="twitter:description" content="Domestic mobile brand Ziox is well known entry-level devices at an affordable price range. Recently, the company has launched the Astra Titan 4G phone with fingerprint sensor &#038; Android Nougat OS at a competitive price in the market that is Rs. 6,599. Now, Ziox Mobile has introduced a new device with its first dual front [&hellip;]">


<title>Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &amp; New Investment Plans - Android Advices</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Domestic mobile brand Ziox is well known entry-level devices at an affordable price range. Recently, the company has launched the Astra Titan 4G phone with"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/" />
<link rel="publisher" href="http://google.com/+androidadvices"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &amp; New Investment Plans - Android Advices" />
<meta property="og:description" content="Domestic mobile brand Ziox is well known entry-level devices at an affordable price range. Recently, the company has launched the Astra Titan 4G phone with" />
<meta property="og:url" content="http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/" />
<meta property="og:site_name" content="Android Advices" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-10T11:51:30+00:00" />
<meta property="article:modified_time" content="2017-08-10T11:52:29+00:00" />
<meta property="og:updated_time" content="2017-08-10T11:52:29+00:00" />
<meta property="fb:admins" content="736096307" />
<meta property="og:image" content="http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png" />
<meta property="og:image:width" content="909" />
<meta property="og:image:height" content="566" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Domestic mobile brand Ziox is well known entry-level devices at an affordable price range. Recently, the company has launched the Astra Titan 4G phone with" />
<meta name="twitter:title" content="Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &amp; New Investment Plans - Android Advices" />
<meta name="twitter:site" content="@androidadvices" />
<meta name="twitter:image" content="http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png" />
<meta name="twitter:creator" content="@androidadvices" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Android Advices &raquo; Feed" href="http://androidadvices.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Advices &raquo; Comments Feed" href="http://androidadvices.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Android Advices &raquo; Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans Comments Feed" href="http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/androidadvices.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://androidadvices.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-reset-css'  href='http://androidadvices.com/wp-content/themes/0-flex-mag/css/reset.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://androidadvices.com/wp-content/themes/0-flex-mag/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://androidadvices.com/wp-content/themes/0-flex-mag/css/iecss.css?ver=4.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-tech-css'  href='http://androidadvices.com/wp-content/themes/0-flex-mag/css/style-tech.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://androidadvices.com/wp-content/themes/0-flex-mag/css/media-queries.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://androidadvices.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://androidadvices.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://androidadvices.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://androidadvices.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://androidadvices.com/?p=94372' />
<link rel="alternate" type="application/json+oembed" href="http://androidadvices.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fandroidadvices.com%2Fziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://androidadvices.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fandroidadvices.com%2Fziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.nav-links {
	display: none;
	}







.nav-left-wrap {
	width: 60px;
	}
.nav-logo-out {
	margin-left: -60px;
	}
.nav-logo-in {
	margin-left: 60px;
	}
.nav-logo-show {
	padding-right: 20px;
	width: 200px;
	height: 50px;
	}
.nav-logo-show img {
	width: auto;
	}
.nav-left-width {
	width: 280px !important;
	}
.nav-logo-out-fade {
	margin-left: -280px;
	}
.nav-logo-in-fade {
	margin-left: 280px;
	}

</style>


</head>

<body class="post-template-default single single-post postid-94372 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/androidadvices/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/androidadvices" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																					<li class="goog-soc">
						<a href="https://plus.google.com/+AndroidAdvices" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="http://www.youtube.com/user/advicesmedia" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://androidadvices.com/feed/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-70814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70814"><a href="http://androidadvices.com/">Home</a></li>
<li id="menu-item-75594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75594"><a title="Latest Deals" href="http://deals.androidadvices.com/">Deals</a></li>
<li id="menu-item-70817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70817"><a href="http://androidadvices.com/info/android-news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-70816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70816"><a href="http://androidadvices.com/info/android-device-news/">Device News</a></li>
	<li id="menu-item-70815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70815"><a href="http://androidadvices.com/info/android-application-news/">Android App News</a></li>
</ul>
</li>
<li id="menu-item-33711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33711"><a href="http://androidadvices.com/info/android-applications/">Apps</a>
<ul  class="sub-menu">
	<li id="menu-item-54582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="http://androidadvices.com/info/android-applications/communication/">Communication</a></li>
	<li id="menu-item-54583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54583"><a href="http://androidadvices.com/info/android-applications/entertainment/">Entertainment</a></li>
	<li id="menu-item-54584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54584"><a href="http://androidadvices.com/info/android-applications/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-54585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54585"><a href="http://androidadvices.com/info/android-applications/media-video/">Media &#038; Video</a></li>
	<li id="menu-item-54586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54586"><a href="http://androidadvices.com/info/android-applications/personalization/">Personalization</a></li>
	<li id="menu-item-54587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54587"><a href="http://androidadvices.com/info/android-applications/photography/">Photography</a></li>
	<li id="menu-item-54588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54588"><a href="http://androidadvices.com/info/android-applications/productivity/">Productivity</a></li>
	<li id="menu-item-54589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54589"><a href="http://androidadvices.com/info/android-applications/tools/">Tools</a></li>
</ul>
</li>
<li id="menu-item-34120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34120"><a href="http://androidadvices.com/info/htc/">HTC</a>
<ul  class="sub-menu">
	<li id="menu-item-54600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54600"><a href="http://androidadvices.com/info/htc/one/">HTC One</a></li>
	<li id="menu-item-67319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67319"><a href="http://androidadvices.com/info/htc/one-m8/">One M8</a></li>
	<li id="menu-item-67318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67318"><a href="http://androidadvices.com/info/htc/desire-816/">Desire 816</a></li>
</ul>
</li>
<li id="menu-item-34122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34122"><a href="http://androidadvices.com/info/lg/">LG</a>
<ul  class="sub-menu">
	<li id="menu-item-67314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67314"><a href="http://androidadvices.com/info//g3/">G3</a></li>
	<li id="menu-item-67315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67315"><a href="http://androidadvices.com/info/google/nexus-5/">Nexus 5</a></li>
	<li id="menu-item-67317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67317"><a href="http://androidadvices.com/info//g-pro-2/">G Pro 2</a></li>
	<li id="menu-item-61180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61180"><a href="http://androidadvices.com/info//g-flex/">G Flex</a></li>
</ul>
</li>
<li id="menu-item-34125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34125"><a href="http://androidadvices.com/info/motorola/">Motorola</a>
<ul  class="sub-menu">
	<li id="menu-item-67313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67313"><a href="http://androidadvices.com/info/motorola/moto-e/">Moto E</a></li>
	<li id="menu-item-54608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54608"><a href="http://androidadvices.com/info/motorola/moto-x/">Moto X</a></li>
</ul>
</li>
<li id="menu-item-33714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33714"><a href="http://androidadvices.com/info/samsung/">Samsung</a>
<ul  class="sub-menu">
	<li id="menu-item-54614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54614"><a href="http://androidadvices.com/info/samsung/galaxy-s-iv/">Galaxy S4</a></li>
	<li id="menu-item-61177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61177"><a href="http://androidadvices.com/info/samsung/galaxy-s5/">Galaxy S5</a></li>
	<li id="menu-item-67310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67310"><a href="http://androidadvices.com/info/samsung/galaxy-s5-mini/">Galaxy S5 Mini</a></li>
	<li id="menu-item-67309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67309"><a href="http://androidadvices.com/info/samsung/galaxy-note-10-1-2014-edition/">Galaxy Note 10.1 2014 Edition</a></li>
</ul>
</li>
<li id="menu-item-34124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34124"><a href="http://androidadvices.com/info/sony/">Sony</a></li>
<li id="menu-item-33712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33712"><a href="http://androidadvices.com/info/android-tips/">Tips</a>
<ul  class="sub-menu">
	<li id="menu-item-33713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33713"><a href="http://androidadvices.com/info/android-tips/mobiles/">Tips for Mobiles</a></li>
</ul>
</li>
<li id="menu-item-74746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74746"><a href="http://androidadvices.com/contact/">Send a Tip</a></li>
<li id="menu-item-85465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85465"><a href="http://deals.androidadvices.com/">Android Store</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																																												<div class="logo-wide-wrap left relative">
															<a itemprop="url" href="http://androidadvices.com/"><img itemprop="logo" src="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesLogo.png" alt="Android Advices" data-rjs="2" /></a>
																						<h2 class="mvp-logo-title">Android Advices</h2>
													</div><!--logo-wide-wrap-->
									</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo-fade left">
																									<a href="http://androidadvices.com/"><img src="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesLogo-1.png" alt="Android Advices" data-rjs="2" /></a>
																							</div><!--nav-logo-fade-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70814"><a href="http://androidadvices.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75594"><a title="Latest Deals" href="http://deals.androidadvices.com/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-70817"><a href="http://androidadvices.com/info/android-news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70816"><a href="http://androidadvices.com/info/android-device-news/">Device News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70815"><a href="http://androidadvices.com/info/android-application-news/">Android App News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33711"><a href="http://androidadvices.com/info/android-applications/">Apps</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54582"><a href="http://androidadvices.com/info/android-applications/communication/">Communication</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54583"><a href="http://androidadvices.com/info/android-applications/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54584"><a href="http://androidadvices.com/info/android-applications/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54585"><a href="http://androidadvices.com/info/android-applications/media-video/">Media &#038; Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54586"><a href="http://androidadvices.com/info/android-applications/personalization/">Personalization</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54587"><a href="http://androidadvices.com/info/android-applications/photography/">Photography</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54588"><a href="http://androidadvices.com/info/android-applications/productivity/">Productivity</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54589"><a href="http://androidadvices.com/info/android-applications/tools/">Tools</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34120"><a href="http://androidadvices.com/info/htc/">HTC</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54600"><a href="http://androidadvices.com/info/htc/one/">HTC One</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67319"><a href="http://androidadvices.com/info/htc/one-m8/">One M8</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67318"><a href="http://androidadvices.com/info/htc/desire-816/">Desire 816</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34122"><a href="http://androidadvices.com/info/lg/">LG</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67314"><a href="http://androidadvices.com/info//g3/">G3</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67315"><a href="http://androidadvices.com/info/google/nexus-5/">Nexus 5</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67317"><a href="http://androidadvices.com/info//g-pro-2/">G Pro 2</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61180"><a href="http://androidadvices.com/info//g-flex/">G Flex</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34125"><a href="http://androidadvices.com/info/motorola/">Motorola</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67313"><a href="http://androidadvices.com/info/motorola/moto-e/">Moto E</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54608"><a href="http://androidadvices.com/info/motorola/moto-x/">Moto X</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33714"><a href="http://androidadvices.com/info/samsung/">Samsung</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54614"><a href="http://androidadvices.com/info/samsung/galaxy-s-iv/">Galaxy S4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61177"><a href="http://androidadvices.com/info/samsung/galaxy-s5/">Galaxy S5</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67310"><a href="http://androidadvices.com/info/samsung/galaxy-s5-mini/">Galaxy S5 Mini</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67309"><a href="http://androidadvices.com/info/samsung/galaxy-note-10-1-2014-edition/">Galaxy Note 10.1 2014 Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34124"><a href="http://androidadvices.com/info/sony/">Sony</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33712"><a href="http://androidadvices.com/info/android-tips/">Tips</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33713"><a href="http://androidadvices.com/info/android-tips/mobiles/">Tips for Mobiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74746"><a href="http://androidadvices.com/contact/">Send a Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85465"><a href="http://deals.androidadvices.com/">Android Store</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://androidadvices.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/androidadvices/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/androidadvices" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-94372 post type-post status-publish format-standard has-post-thumbnail hentry category-android-news">
													<header id="post-header">
																	<a class="post-cat-link" href="http://androidadvices.com/info/android-news/"><span class="post-head-cat">News</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='http://1.gravatar.com/avatar/764f48e76da624443c2ac2098f69d21b?s=50&#038;r=g' srcset='http://1.gravatar.com/avatar/764f48e76da624443c2ac2098f69d21b?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://androidadvices.com/author/karunakar/" title="Posts by Karunakar Donthamshetti" rel="author">Karunakar Donthamshetti</a></span>  													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-08-10">August 10, 2017</time></span>
														<meta itemprop="dateModified" content="2017-08-10"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																			<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png">
								<meta itemprop="width" content="909">
								<meta itemprop="height" content="566">
							</div><!--mvp-post-img-hide-->
												<div id="content-area" itemprop="articleBody" class="post-94372 post type-post status-publish format-standard has-post-thumbnail hentry category-android-news">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

													<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png">
								<meta itemprop="width" content="909">
								<meta itemprop="height" content="566">
							</div><!--mvp-post-img-hide-->
						
																											<section class="social-sharing-top">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/&amp;t=Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans -&amp;url=http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/&amp;media=http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png&amp;description=Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/#respond"><div class="social-comments comment-click-94372"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<p>Domestic mobile brand Ziox is well known entry-level devices at an affordable price range. Recently, the company has launched the Astra Titan 4G phone with fingerprint sensor &#038; Android Nougat OS at a competitive price in the market that is Rs. 6,599. Now, Ziox Mobile has introduced a new device with its first dual front camera setup smartphone dubbed as Ziox Duopix. As of now, it doesn&#8217;t reveal the pricing &#038; availability of the smartphone as we expect it would offer below 10,000INR.<br />
<img data-attachment-id="94374" data-permalink="http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/screen-shot-2017-08-10-at-11-50-28-am/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png" data-orig-size="909,566" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-10 at 11.50.28 AM" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM-300x187.png" data-large-file="http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png" src="http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png" alt="" width="909" height="566" class="aligncenter size-full wp-image-94374" srcset="http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png 909w, http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM-300x187.png 300w, http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM-768x478.png 768w" sizes="(max-width: 909px) 100vw, 909px" /><br />
Talking about specifications, it has a polycarbonate body design at the back and comes with capacitive navigation buttons on the below the display for recent tabs, home button, and back button. The Duopix rocks a 5-inch HD IPS display giving a 294ppi of pixel density and has a 2.5D curved glass at the front. It is equipped with an Android 7.0 Nougat operating system out of the box. </p>
<p>The main highlight of the device is the dual front camera setup which contains an 8MP main camera and a 2MP RGB sensor which comes with a Wide-angle lens. At the rear, there is an 8MP primary camera. It is the budget friendly device that contains Dual SIM, 4G LTE, Bluetooth, Wi-Fi, Micro-USB port, 3.5mm Audio Jack, FM Radio, GPS/A-GPS navigation support and more. </p>
<p>The Duopix phone is enclosed with a 21 languages support which you can communicate with others in your comparable language. There is a 16GB of flash memory coupled with a 2GB of RAM and doesn&#8217;t reveal any information about it would support a microSD card or not. It is backed by a 2500mAh capacity battery with fast charging support which is rated to deliver more than a day of normal usage.<br />
<img data-attachment-id="94373" data-permalink="http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/43814de34e44387389f81d85c62e4e456fb96da4/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/08/43814de34e44387389f81d85c62e4e456fb96da4.jpeg" data-orig-size="650,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="43814de34e44387389f81d85c62e4e456fb96da4" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/08/43814de34e44387389f81d85c62e4e456fb96da4-300x218.jpeg" data-large-file="http://androidadvices.com/wp-content/uploads/2017/08/43814de34e44387389f81d85c62e4e456fb96da4.jpeg" src="http://androidadvices.com/wp-content/uploads/2017/08/43814de34e44387389f81d85c62e4e456fb96da4.jpeg" alt="" width="650" height="472" class="aligncenter size-full wp-image-94373" srcset="http://androidadvices.com/wp-content/uploads/2017/08/43814de34e44387389f81d85c62e4e456fb96da4.jpeg 650w, http://androidadvices.com/wp-content/uploads/2017/08/43814de34e44387389f81d85c62e4e456fb96da4-300x218.jpeg 300w" sizes="(max-width: 650px) 100vw, 650px" /><br />
Also, the company has announced the brand ambassador as Sushant Singh Rajput and is planning to be investing Rs. 300 crore for Fy2017 to 2018. It is also reporting that has to be sold about of 3 million phones so far and is now proposing to manufacture &#038; sell more than 10 million units. This brand would also be entering into the TVs, ACs, and other home appliance business in very soon.</p>
<p>Commenting on the occasion, Sushant Singh Rajput said, &#8220;I have always known Ziox Mobiles to be an inspirational brand regarding their persuasion to becomes India’s biggest mobile brand. I am happy to be associated with a brand which is very young and has a journey that is very similar to mine. I love how this brand designs its products to suit every need of its customers and are constantly innovating themselves as I see myself doing that while working on a role. I look forward to being part of the Ziox Mobiles family and to contribute to its fascinating growth journey in India.&#8221;</p>
																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesLogo.png"/>
													<meta itemprop="url" content="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesLogo.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="Android Advices">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/&amp;t=Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans -&amp;url=http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/&amp;media=http://androidadvices.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-11.50.28-AM.png&amp;description=Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Ziox Mobile Announced Duopix Dual front Camera Phone along with Brand Ambassador &#038; New Investment Plans&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://androidadvices.com/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																																														<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidAdvices.com Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5666608633267855"
     data-ad-slot="9362343587"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-94372 com-but-94372">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-94372 com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://androidadvices.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94372' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3a80af3d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidAdvices.com 200x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-5666608633267855"
     data-ad-slot="2962391275"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><br /><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidAdvices.com 300x600 New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5666608633267855"
     data-ad-slot="2748335981"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=d9733f92-19b4-4b84-a2a1-17de24f73188"></script><br />
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600,160x600";
    e9.addBlockingCategories="Pop-up,Sweepstakes,Adult,Political,Alcohol,Flashing";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmitBhawanicom/AndroidAdvicescom/tags.js"></script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Most Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/vivo-xplay-7-k-vivo-x20-smartphone-surfaces-online-screen-fingerprint-sensor/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione-300x180.png 300w, http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="93993" data-permalink="http://androidadvices.com/vivo-xplay-7-k-vivo-x20-smartphone-surfaces-online-screen-fingerprint-sensor/vivo-x9-x9-plus-phione/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione.png" data-orig-size="690,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vivo-x9-x9-plus-phione" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione-300x175.png" data-large-file="http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione.png" />						<img width="80" height="80" src="http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione-80x80.png 80w, http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="93993" data-permalink="http://androidadvices.com/vivo-xplay-7-k-vivo-x20-smartphone-surfaces-online-screen-fingerprint-sensor/vivo-x9-x9-plus-phione/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione.png" data-orig-size="690,402" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vivo-x9-x9-plus-phione" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione-300x175.png" data-large-file="http://androidadvices.com/wp-content/uploads/2017/07/Vivo-x9-x9-plus-phione.png" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3.0K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Vivo</span>
					<h2>Vivo XPlay 7 a.k.a Vivo X20 smartphone surfaces Online with On-Screen Fingerprint Sensor</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AndroidAdvices.com 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5666608633267855"
     data-ad-slot="3066002031"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/samsung-galaxy-s8-active-rugged-phone-snapdragon-835-soc-4000mah-battery-launched/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM-300x180.png 300w, http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="94275" data-permalink="http://androidadvices.com/samsung-galaxy-s8-active-rugged-phone-snapdragon-835-soc-4000mah-battery-launched/screen-shot-2017-08-08-at-10-55-21-am/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM.png" data-orig-size="772,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-08 at 10.55.21 AM" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM-300x132.png" data-large-file="http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM.png" />						<img width="80" height="80" src="http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM-80x80.png 80w, http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94275" data-permalink="http://androidadvices.com/samsung-galaxy-s8-active-rugged-phone-snapdragon-835-soc-4000mah-battery-launched/screen-shot-2017-08-08-at-10-55-21-am/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM.png" data-orig-size="772,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-08 at 10.55.21 AM" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM-300x132.png" data-large-file="http://androidadvices.com/wp-content/uploads/2017/07/Screen-Shot-2017-08-08-at-10.55.21-AM.png" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.7K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">S8 Active</span>
					<h2>Samsung Galaxy S8 Active Rugged Phone with Snapdragon 835 SoC &#038; 4,000mAh Battery Launched</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/samsung-w2018-clamshell-smartphone-surfaces-online-snapdragon-835-6gb-ram/">
									<div class="feat-widget-img left relative">
						<img width="240" height="180" src="http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660.jpg" class="reg-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660.jpg 600w, http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-300x225.jpg 300w, http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-1024x768.jpg 1024w, http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-765x573.jpg 765w, http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-900x675.jpg 900w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="88837" data-permalink="http://androidadvices.com/samsung-w2016-details/samsung_w2016_screen/" data-orig-file="http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="samsung_w2016_screen" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-300x225.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-1024x768.jpg" />						<img width="80" height="60" src="http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660.jpg" class="mob-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660.jpg 600w, http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-300x225.jpg 300w, http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-1024x768.jpg 1024w, http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-765x573.jpg 765w, http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-123x90.jpg 123w, http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-900x675.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="88837" data-permalink="http://androidadvices.com/samsung-w2016-details/samsung_w2016_screen/" data-orig-file="http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="samsung_w2016_screen" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-300x225.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2015/11/samsung_w2016_screen-e1448284751660-1024x768.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.2K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Samsung W2018 Clamshell Smartphone surfaces online with Snapdragon 835 and 6GB RAM</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/coolpad-splatter-smartphone-android-7-0-5-5-hd-display-launched-139-99/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_-300x180.jpg 300w, http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_-1000x600.jpg 1000w, http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="94008" data-permalink="http://androidadvices.com/coolpad-splatter-smartphone-android-7-0-5-5-hd-display-launched-139-99/61krrpzbtl-_sl1000_/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61KRRPzB+tL._SL1000_" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_-300x300.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_.jpg" />						<img width="80" height="80" src="http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_-80x80.jpg 80w, http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_-150x150.jpg 150w, http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_-300x300.jpg 300w, http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_-768x768.jpg 768w, http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_.jpg 1000w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94008" data-permalink="http://androidadvices.com/coolpad-splatter-smartphone-android-7-0-5-5-hd-display-launched-139-99/61krrpzbtl-_sl1000_/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_.jpg" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61KRRPzB+tL._SL1000_" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_-300x300.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2017/07/61KRRPzBtL._SL1000_.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.0K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Splatter</span>
					<h2>Coolpad Splatter Smartphone with Android 7.0 &#038; 5.5&#8243; HD Display Launched for $139.99</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/huawei-mate-10-phablet-will-feature-full-screen-bezel-less-display-kirin-970-soc/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331-300x180.jpg 300w, http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="93976" data-permalink="http://androidadvices.com/huawei-mate-10-phablet-will-feature-full-screen-bezel-less-display-kirin-970-soc/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331-300x225.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331.jpg" />						<img width="80" height="80" src="http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331-80x80.jpg 80w, http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="93976" data-permalink="http://androidadvices.com/huawei-mate-10-phablet-will-feature-full-screen-bezel-less-display-kirin-970-soc/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331-300x225.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2017/07/huaweimate10claimedtogivetoughcompetitiontoapplesiphone8-28-1501225331.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.0K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Mate 10</span>
					<h2>Huawei Mate 10 Phablet will feature full-screen bezel-less display &#038; Kirin 970 SoC</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/gionee-a1-lite-smartphone-20mp-selfie-camera-4000mah-battery-launched-india-rs-14999/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th-300x180.jpg 300w, http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="94197" data-permalink="http://androidadvices.com/gionee-a1-lite-smartphone-20mp-selfie-camera-4000mah-battery-launched-india-rs-14999/gionee-a1-lite-with-3gb-ram-and-android-7-0-nougat-os-launching-in-india-on-augus-9th/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th.jpg" data-orig-size="600,513" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gionee-A1-Lite" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th-300x257.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th.jpg" />						<img width="80" height="80" src="http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th-80x80.jpg 80w, http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94197" data-permalink="http://androidadvices.com/gionee-a1-lite-smartphone-20mp-selfie-camera-4000mah-battery-launched-india-rs-14999/gionee-a1-lite-with-3gb-ram-and-android-7-0-nougat-os-launching-in-india-on-augus-9th/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th.jpg" data-orig-size="600,513" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gionee-A1-Lite" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th-300x257.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2017/08/Gionee-A1-Lite-With-3GB-RAM-And-Android-7.0-Nougat-OS-Launching-In-India-On-Augus-9th.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Gionee A1 Lite Smartphone with 20MP Selfie Camera &#038; 4,000mAh Battery Launched in India for Rs. 14,999</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://androidadvices.com/videocon-krypton-22-smartphone-launched-vowifi-feature-mirvision-technology/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black-300x180.jpg 300w, http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black-1000x600.jpg 1000w, http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="93984" data-permalink="http://androidadvices.com/videocon-krypton-22-smartphone-launched-vowifi-feature-mirvision-technology/black_chorme_black/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black.jpg" data-orig-size="1680,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black_chorme_black" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black-300x214.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black-1024x731.jpg" />						<img width="80" height="80" src="http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black-80x80.jpg 80w, http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="93984" data-permalink="http://androidadvices.com/videocon-krypton-22-smartphone-launched-vowifi-feature-mirvision-technology/black_chorme_black/" data-orig-file="http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black.jpg" data-orig-size="1680,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="black_chorme_black" data-image-description="" data-medium-file="http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black-300x214.jpg" data-large-file="http://androidadvices.com/wp-content/uploads/2017/07/black_chorme_black-1024x731.jpg" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.9K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Krypton 22+</span>
					<h2>Videocon Krypton 22+ smartphone launched with VoWiFi Feature and MirVision Technology</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://androidadvices.com/panasonic-launches-eluga-a3-a3-pro-smartphones-5-2-hd-display-4000mah-battery-launched/" rel="prev">Panasonic Launches Eluga A3 &#038; A3 Pro Smartphones with 5.2&#8243; HD Display &#038; 4,000mAh Battery Launched</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="http://androidadvices.com/lenovo-confirms-entire-phab-series-phones-no-android-7-0-update/" rel="next">Lenovo Confirms Entire Phab Series Phones with No Android 7.0 Update</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
														<div id="foot-ad-wrap" class="left relative">
								<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,468x90";
    e9.noAd = 1;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmitBhawanicom/AndroidAdvicescom/tags.js"></script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://androidadvices.com/wp-content/uploads/2017/01/AndroidAdvicesIconSquare-2.png" alt="Android Advices" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>AndroidAdvices.com is not affiliated with Google or any of the device manufacturers listed on this site. Android is a trademark of Google Inc. Use of this trademark is subject to Google Permissions.</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/androidadvices/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/androidadvices" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-goog">
														<a href="https://plus.google.com/+AndroidAdvices" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-yt">
														<a href="http://www.youtube.com/user/advicesmedia" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-rss">
														<a href="http://androidadvices.com/feed/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-40432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40432"><a href="http://androidadvices.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-40415" class="privacy menu-item menu-item-type-post_type menu-item-object-page menu-item-40415"><a href="http://androidadvices.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-59173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59173"><a href="http://androidadvices.com/contributors/">Join our Team</a></li>
</ul>
</li>
<li id="menu-item-40414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40414"><a href="http://androidadvices.com/contact/">Send Press Release</a></li>
<li id="menu-item-59169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59169"><a href="http://deals.androidadvices.com/">Android Store</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2017 AndroidAdvices. Part of Digital World Solutions.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-94372").on("click", function(){
  	  $(".com-click-id-94372").show();
	  $(".disqus-thread-94372").show();
  	  $(".com-but-94372").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/androidadvices.com\/wp-admin\/admin-ajax.php","nonce":"3d0cff9de3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/androidadvices.com\/wp-login.php?redirect_to=http%3A%2F%2Fandroidadvices.com%2Fziox-mobile-announced-duopix-dual-front-camera-phone-along-brand-ambassador-new-investment-plans%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/themes/0-flex-mag/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/themes/0-flex-mag/js/jquery.infinitescroll.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-content/themes/0-flex-mag/js/retina.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://androidadvices.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'68083003',post:'94372',tz:'5.5',srv:'androidadvices.com'} ]);
	_stq.push([ 'clickTrackerInit', '68083003', '94372' ]);
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7186564-19', 'auto');
  ga('send', 'pageview');
</script>

<script src="//cdn.letreach.com/js/main/b1759d401431c9352bcb20f49c6ecfab.js"></script>

</body>
</html>